Some WHMCS users may feel the same problem, namely Frequent Self Logout when logging into the client area or whmcs admin page. This is because IPs in Indonesia are dynamic or often change, so the system thinks it is a different person. For this matter, we have a way to overcome the Auto-Logout Client Area.
Problem
- An error occurs when accessing the Client Area. The error can be 404 Not Found, Oops page not found (screenshot from ticket)
Cause
- Customer IP is always changing. Because most home connections use dynamic IP. If the IP changes too quickly, it will make the connection to the Client Area problematic.
- Customers use VPN, so when accessing the Client Area server, the session is not fully captured.
- Intermittent connection, this also causes the session to the client area to always be interrupted and makes the session always disconnected.
Solution
- Change the connection using another connection that is more stable
- Try using another browser